Ergebnis 1 bis 7 von 7

Thema: Sidebareinstellung funktioniert nicht

  1. #1
    Benutzer Avatar von CoIrMe
    Registriert seit
    13.04.2011
    Beiträge
    148

    Sidebareinstellung funktioniert nicht

    Ich habe das gleiche Problem wie der Kollege hier:

    https://forum.vbdev.de/showthread.ph...idebar%2C+blog

    Ich kam mit der angebotenen Hilfe nicht klar.

    Gibt es auch eine "einfache" Lösung?

    Beste Grüße

  2. #2
    vB-Guru Avatar von Jaydee
    Registriert seit
    29.05.2008
    Ort
    ...tief im Westen....
    Alter
    58
    Beiträge
    13.542
    Einfacheres als das, was Mike dort schrieb, gibt es eigentlich nicht.
    Zur Ergänzung sei nur noch gesagt, dass auch (bzw. vor allem) anschließend der System-Cache des vB geleert werden muss, da die Sidebar eine verzögerte (weil gecachte) Aktualisierung hat. Das ist im Zweifel noch wichtiger als Dein Browser-Cache, der ja nur Dich allein (und nicht Deine User) betrifft.

    Falls Du ein Cache-Add-on speziell für vB benutzt (das zieht auch bei ACP-Änderungen), deaktiviere das bzw. führe im Add-on ein "Truncate/Flush" aus und teste es dann erneut.
    Gruß
    Jörg


    Die deutsche Rechtschreibung ist Freeware. Das heißt, Du kannst sie kostenlos nutzen.
    Allerdings ist sie nicht Open Source, d.h. Du darfst sie nicht verändern oder in veränderter Form veröffentlichen.



  3. #3
    Benutzer Avatar von CoIrMe
    Registriert seit
    13.04.2011
    Beiträge
    148
    Moin, habe nun alle Tipps beherzigt, es tut sich aber nichts.
    Neben dem ausschalten der Sidebars, klappt es auch nicht eine eigene hinzuzufügen.
    Eine Cache Add on habe ich auch nicht...

  4. #4
    vB-Guru Avatar von Jaydee
    Registriert seit
    29.05.2008
    Ort
    ...tief im Westen....
    Alter
    58
    Beiträge
    13.542
    Zitat Zitat von CoIrMe Beitrag anzeigen
    Neben dem ausschalten der Sidebars, klappt es auch nicht eine eigene hinzuzufügen.
    Was meinst Du mit "eine eigene hinzufügen"?
    Das vB hat nur EINE Sidebar, diese kannst Du allerdings mit beliebigen Blöcken bestücken (Neue Themen, Beiträge, Artikel, Blogs....) .
    Gruß
    Jörg


    Die deutsche Rechtschreibung ist Freeware. Das heißt, Du kannst sie kostenlos nutzen.
    Allerdings ist sie nicht Open Source, d.h. Du darfst sie nicht verändern oder in veränderter Form veröffentlichen.



  5. #5
    Benutzer Avatar von CoIrMe
    Registriert seit
    13.04.2011
    Beiträge
    148
    Dann habe ich mit falsch ausgedrückt. Ich meinte natürlich einen Seitenblock.
    Ich war in der Annahme man könne auf der Blog - Startseite einen Block hinzufügen.

    Ich habe jetzt gesehen, dass der Block auf der nur auf der Seite des "Autors" erscheint.
    Nur kann ich die Reihenfolge der Blöcke nicht wirklich bestimmen, weil sich die Standardblöcke nicht
    wegklicken lassen...

  6. #6
    vB-Guru Avatar von Jaydee
    Registriert seit
    29.05.2008
    Ort
    ...tief im Westen....
    Alter
    58
    Beiträge
    13.542
    Ok, aber zumindest kannst Du die Anzeigereihenfolge festlegen, z.B. so wie ich es meist mache:


    Zusätzlich lassen sich (vom User) ja auch die nicht gewünschten Blöcke einklappen (über den kleinen Pfeil ^ ).
    Gruß
    Jörg


    Die deutsche Rechtschreibung ist Freeware. Das heißt, Du kannst sie kostenlos nutzen.
    Allerdings ist sie nicht Open Source, d.h. Du darfst sie nicht verändern oder in veränderter Form veröffentlichen.



  7. #7
    Benutzer Avatar von CoIrMe
    Registriert seit
    13.04.2011
    Beiträge
    148
    Das stimmt. Erstmal danke JD

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Forum - Beiträge nicht löschen - Einstellungen funktioniert nicht
    Von insidegames im Forum vBulletin 4 Fragen und Probleme
    Antworten: 5
    Letzter Beitrag: 19.01.2013, 17:11
  2. ACP Login funktioniert nicht
    Von d-talker im Forum vBulletin 3.7 Fragen und Probleme
    Antworten: 5
    Letzter Beitrag: 07.01.2009, 03:17
  3. IMG Tag funktioniert nicht
    Von René Kunze im Forum vBulletin 3.6 Fragen und Probleme
    Antworten: 0
    Letzter Beitrag: 19.12.2007, 12:24
  4. Abmeldung funktioniert nicht
    Von Mr.T im Forum vBulletin 3.0 Fragen und Probleme
    Antworten: 1
    Letzter Beitrag: 18.07.2005, 19:34
  5. Inline Anzeige von Grafiken funktioniert nicht bei nicht angemeldeten Usern
    Von noc im Forum vBulletin 3.0 Fragen und Probleme
    Antworten: 4
    Letzter Beitrag: 05.02.2005, 14:22

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •