Tab Content
  • Avatar von Azazel
    09.05.2019, 12:15
    Ok sagen wir mal ein kleines Wunder ist geschehen... Nachdem ich alles nochmal Schritt für Schritt gemacht habe, tools.php, cookies gelöscht, anderen Browser verwendet bin ich ENDLICH drin! Unglaublich und vielen Dank für die Hilfe, oder sagen wir mal die moralische Unterstützung. Gleich hinten dran eine Frage: Gibt es Empfehlungen für VBB + Wordpress SSO? Hab ein paar gefunden, mir scheint vBSSO am gängigsten? User die im Vbulleting registriert sind, sollten in Wordpress auch User sein...
    11 Antwort(en) | 962 mal aufgerufen
  • Avatar von Azazel
    08.05.2019, 17:02
    Klar eine eigene Datenbank angelegt und die originale kopiert, dann in der config.php die entsprechenden Anpassungen vorgenommen, die tools.php ins acp geladen und auch dort die Anpassungen vorgenommen. Ich hab das schon x-mal gemacht, bisher lief das immer ohne Probleme, aber IRGENDWAS ist anders und ich finde es nicht Ich hab auch über die Datenbank direkt alle Einträge geändert - mir scheint als würde da noch irgendwo in einer Datei die beim Start aufgerufen wird, eine Weiterleitung...
    11 Antwort(en) | 962 mal aufgerufen
  • Avatar von Azazel
    06.05.2019, 08:56
    Kleines Problem ist relativ, ich brauch halt die Testinstanz weil wir halt doch paar Zehntausend User haben und ich das Forum nicht unbedingt zerschiessen will, nur weil ich was ausprobiere ;) Egal, es ist immer noch das selbe Problem - irgendwas, redirected mich IMMER zum Originalforum. Ich kann auch das Admincp aufrufen, ich log mich ein, bekomme einen "Danke für die Anmeldung" Hinweis und lande wieder im Login Screen. Ich bin echt ratlos mittlerweile.
    11 Antwort(en) | 962 mal aufgerufen
  • Avatar von Azazel
    29.04.2019, 20:49
    Ein Eis... Ich freu mich :D Nein ich werde jetzt mal alles neu aufsetzen, d.h Forum, Webspace, Datenbankbackup löschen und nochmal kopieren, dann anpassen, cookies löschen und dann versuchen, clean slate quasi. Wenn es dann immer noch nicht geht, dann meld ich mich wegen dem Eis :D lg Michael
    11 Antwort(en) | 962 mal aufgerufen
  • Avatar von Azazel
    29.04.2019, 19:05
    Ja theoretisch funkt es auch. Ich kann meinen Usernamen eingeben, dann poppt kurz, Danke für deine Anmeldung auf und ich bin wieder beim Loginfenster - offensichtlich nicht eingeloggt... Echt keinen Plan mehr was da nicht passt.
    11 Antwort(en) | 962 mal aufgerufen
  • Avatar von Azazel
    25.04.2019, 16:37
    Ich werde noch wahnsinnig und so vergesslich.... Nachdem ich seit einiger Zeit nicht mehr aktiv in unserem Forum herumgebastelt habe, wollte ich eine Testinstanz aufsetzen, also FTP und DB kopiert damit ich die aktuellen Daten habe, die config.php angepasst aber dann weiss ich nicht weiter. Ich komme ja nicht ins Admin CP - ich werde ja ständig ins alte Forum weitergeleitet - in der DB hab ich in der setting datei die URL geändert - hilft auch nix. Komme zwar aufs Forum, will ich mich...
    11 Antwort(en) | 962 mal aufgerufen
Keine weiteren Ergebnisse
Über Azazel

Allgemeines

Über Azazel
Versionsnummer:
4.2.1

Statistiken


Beiträge
Beiträge
84
Beiträge pro Tag
0,02
Letzter Beitrag
Help - Testforum redirected immer zum Hauptforum 09.05.2019 12:15
Diverse Informationen
Letzte Aktivität
13.05.2019 09:08
Registriert seit
06.01.2010
Empfehlungen
0