PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Fehlermeldung in phpmyadmin



nobody
18.08.2003, 18:47
diese fehlermeldung habe ich heute angezeigt bekommen:

You are using PHP 4.2.3, which has a serious bug with multi-byte strings (mbstring). See PHP bug report 19404. This version of PHP is not recommended for use with phpMyAdmin.


muss ich mir jetzt grosse sorgen machen?
Oder kann ich ein update irgendwo herunterladen?
Danke für die Hilfe!

Leider erreiche ich seit 1 Woche niemanden telefonisch bei webmaster solutions:(
auch deren forum ist schon seit einer woche down...

martin
18.08.2003, 19:01
siehe hier:
http://bugs.php.net/bug.php?id=19404

bring deine php version mal auf den neuesten stand, der fehler wurde im letzten herbst bereits behoben.
php 4.2.3 ist durch diesen fehler eigentlich unbrauchbar. je nachdem was du für skripte verwendest, kann das erhebliche probleme bereiten.
vB selbst war davon in älteren versionen auch betroffen, siehe hier:
https://forum.vbdev.de/showthread.php?s=&threadid=3609

ich kann dir nur dringend raten dich nach einem anderen anbieter umzusehen, das ist "grob fahrlässig" was *webmaster solution* da treibt.

nobody
18.08.2003, 19:57
das habe ich mir gedacht...ich bin immer mehr unzufrieden mit webmaster solutions.

zu meinem problem:
Wie kann ich es selbst beheben?

weil hier finde ich die lösung nicht...http://bugs.php.net/bug.php?id=19404

nobody
18.08.2003, 20:04
noch etwas:
komisch ist dass in meinem cp unter server stats bei php das steht:

PHP Version 4.3.2

nobody
18.08.2003, 21:35
also jetzt habe ich webmaster solutions per e-mail ereicht und man hat mir auch gleich geantwortet.
Installiert ist php 4.3.2.
Also scheint alles doch ok zu sein trotz dieser dubiosen fehlermeldung.
Danke für deine hilfsbereitschaft martin!