PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Ein paar Fragen eines Server-Neulings



Supernature
02.04.2002, 11:09
Wie in ein paar anderen Themen schon angeschnitten, sind wir jetzt auch auf unserem eigenen Server unterwegs.
Ich bin eigentlich ganz zufrieden bis auf ein paar Kleinigkeiten - ich bin sicher, dass es alles Fragen der Konfiguration sind, deswegen setze ich voll auf Euch *schleim*:

1. Das Board an sich ist sehr schnell, nur das Laden des "Who is online" dauert grundsätzlich sehr lange (nicht unter 10 Sekunden)

2. Von Zeit zu Zeit legt der Seitenaufbau plötzlich eine Gedenkminute ein. Naja nicht ganz, aber zwischen 5 und 20 Sekunden dauert es manchmal schon.

3. Das Laden von Bildern dauert länger. Oft ist die komplette Seite schon lange da, und die Grafiken, auch wenn sie noch so winzig sind, kommen erst langsam hinterher.

Der Server hat einen 1500er Athlon und 512 MB RAM, also ausreichend Power. Von der Anzahl der Besucher ist es auch nicht abhängig, es tritt auch auf wenn man ganz alleine ist.

Hier mal noch die Infos zu PHP und mySQL:

http://www.supernature-forum.de/supi/phpinfo.htm

http://www.supernature-forum.de/supi/mysql.htm


Wäre Klasse, wenn jemand eine Idee hätte

s.molinari
02.04.2002, 15:54
Hallo Supernature,

zu 1. Hast Du einen eigenen Name Server? Wenn nicht schalte die Einstellung "Speichern von IP Adressen" komplett aus. Who's Online müsste dann schneller sein.

zu 2. und 3.
Page generated in 0.045837044715881 seconds with 15 queries,
spending 0.014363169670105 doing MySQL queries and 0.031473875045776 doing PHP things.

Oben ist die Zeit die gebraucht wird um die Indexseite deines Forums zu erzeugen. Also liegt das Problem nicht an deinen Server sondern sonst wo.

Und laut ein Ping Ergebniss liegt das Problem nicht an der Verbindung zum ISP. Ich habe deine Site gepingt und habe max 39ms als Ergebniss.

Für mich ist deine Site schnell.:)

Surftst Du vielleicht mit einem 28.8 Modem? hehe ;)

Scott

nookone
02.04.2002, 15:58
kann ich eigentlich nur bestätigen...

Laden der online.php

Page generated in 0.05531895160675 seconds with 13 queries,
spending 0.0118408203125 doing MySQL queries and 0.04347813129425 doing PHP things.

Nicht mal eine Zentelsekunde.. langsam? :D

Supernature
02.04.2002, 17:54
Erstmal danke für die Antworten.
Wie gesagt, insgesamt bin ich superzufrieden, nur diese gelegentlichen Aussetzer - sie werden aber immer seltener, vielleicht muss sich alles erst richtig "einlaufen" :D
Nameserver ist bis nächste Woche auch eingerichtet, dann dürfte das who is online-Problem auch erledigt haben.

nookone
02.04.2002, 20:05
Ich denke.. eher dass es an deiner eigenen Leitung liegen könnte.. also deine eigene Verbindung zu deinem Server..

Im www bleibst du schnell irgendwo hängen.. umso grösser die Distanz zum Server ist. Anders kann ich mir deine Aussetzer nicht erklären.

Supernature
02.04.2002, 20:11
geht ja nicht nur mir so, sondern quer durch Deutschland und Österreich noch ein paar anderen.

V3d
02.04.2002, 20:38
wo steht denn der Server?

Supernature
02.04.2002, 20:53
Der Server steht in Frankfurt.
Ich gehe aber inzwischen davon aus, das es daran liegt, das der Server nur direkt über die IP zu erreichen ist. Wenn erst die Domain umgestellt ist, dann funktioniert auch das Routing über die Nameserver der Provider wieder besser, oder irre ich da?