Aktivitäten

Aktivitäten filtern
Sortieren nach Zeit Anzeigen
Aktualität Aktualität Beliebtheit Beliebtheit Alle Alle Letzte 24 Stunden Letzte 24 Stunden Letzte Woche Letzte Woche Letzter Monat Letzter Monat Alle Alle Bilder Bilder Forum Foren Artikel Artikel Blog Blogs Gruppen Gruppen
  • Avatar von pogo
    Heute, 17:00
    pogo hat auf das Thema Allgemein - Help - Testforum redirected immer zum Hauptforum im Forum vBulletin 4 Fragen und Probleme geantwortet.
    Das direkte Anmelden im Administrator-Kontrollzentrum sollte eigentlich immer funktionieren. Ansonsten kannst du das install Verzeichnis und die tools.php aus dem do_not_upload-Verzeichnis deines vBulletin-Pakets in dein admincp-Verzeichnis hochladen und damit die wichtigsten Einstellungen (URL, Cookie-Pfad und -Domain, etc.) an die Testinstanz anpassen.
    1 Antwort(en) | 14 mal aufgerufen
  • Avatar von Azazel
    Heute, 16:37
    Ich werde noch wahnsinnig und so vergesslich.... Nachdem ich seit einiger Zeit nicht mehr aktiv in unserem Forum herumgebastelt habe, wollte ich eine Testinstanz aufsetzen, also FTP und DB kopiert damit ich die aktuellen Daten habe, die config.php angepasst aber dann weiss ich nicht weiter. Ich komme ja nicht ins Admin CP - ich werde ja ständig ins alte Forum weitergeleitet - in der DB hab ich in der setting datei die URL geändert - hilft auch nix. Komme zwar aufs Forum, will ich mich...
    1 Antwort(en) | 14 mal aufgerufen
  • Avatar von Jaydee
    10.04.2019, 18:15
    Nur einige, nicht alle neue? Das wäre eigentlich kaum vorstellbar. Eher nicht, das scheidet eigentlich aus. Ein Browsercache beeinhaltet nur eine fertig generierte Seite (oder Teile davon) und nichts, was den Text in einem Editor Richtung "Umkodierung" bei der Speicherung in einer Datenbank beeinflussen könnte (JavaScript-Fragmente, Queries oder ähnliches). Lies am besten Mal die Threads im Forum die sich (auch wieder in letzter Zeit) mit derartigen Umlautproblemen beschäftigt...
    13 Antwort(en) | 283 mal aufgerufen
  • Avatar von Kevin26
    10.04.2019, 14:14
    Liegt er nicht. Alte Threads werden korrekt angezeigt. Nur einige neue nicht. Vermutlich hatten die beim Posten noch alten Kram im Cache oder sowas...
    13 Antwort(en) | 283 mal aufgerufen
  • Avatar von Jaydee
    10.04.2019, 12:52
    WARUM?? Ja genau. Und der Grund wird sehr wahrscheinlich genau darin liegen...
    13 Antwort(en) | 283 mal aufgerufen
  • Avatar von Kevin26
    10.04.2019, 11:13
    SO, jetzt hab ich Kodierungsprobleme :/ Neu gepostete Beiträge haben keine Umlaute. In den Foreneinstellungen hab ich da jetzt nichts gefunden. Oder hab ich da was übersehen?
    13 Antwort(en) | 283 mal aufgerufen
  • Avatar von Kevin26
    09.04.2019, 09:29
    Falsches Entpacken kann ich mir eigentlich nicht vorstellen. Das ZIP ist auf dem Server valide (mit md5 geprüft) und beim entzippen hätte mir das System nen Fehler geschmissen. Mir ists immer noch unerklärlich... Aber da mir da szu lange gedauert hatte hab ich das alte Forum wieder aufgemacht. D.h. ich mach den ganzen Spaß heute nachmittag nochmal. Jetzt muss ich wohl noch die DB umkodieren. hatte die bis jetzt auf UTF-8. Mal schauen...
    13 Antwort(en) | 283 mal aufgerufen
  • Avatar von Jaydee
    08.04.2019, 20:11
    Ok, das hilft wenigstens schon mal ein bisschen weiter. Versuchen wir das mal aufzudröseln: Zunächst mal braucht derjenige Deine Kunden-Zugangsdaten, um die Software von hier zu ziehen. Oder aber Du ziehst sie selber und legst sie ihm auf den Server, das geht natürlich auch (sofern Du die Kenntnisse dazu hast). Das sehe ich im Moment aber eher nicht. Als nächstes braucht er einen FTP-Zugang zu Deinem Webspace. Er versucht es aber wohl alternativ über SSH ("Konsole"), das geht...
    14 Antwort(en) | 1825 mal aufgerufen
  • Avatar von joggele
    08.04.2019, 19:49
    Wenn ich wüsste wie das zusammenhängt würde ich es selbst reparieren. :rolleyes: Er schreibt mir: You didnt give me ROOT login This user cant run updates Name: xxx und:
    14 Antwort(en) | 1825 mal aufgerufen
  • Avatar von Jaydee
    08.04.2019, 19:28
    Dann sind wir schon 2 Jörgs, die das nicht verstehen... Ein vBulletin-Download direkt über den Root-Zugriff eines eigenen Servers??? :confused: Das habe ich ja echt noch nie gehört. Nein, für mich zumindest nicht. Ein Server-Root hat absolut nichts mit einem Software-Download von Fremdseiten zu tun. Das wäre ungefähr so, als würde man mit seinem Haustürschlüssel ein Paar Schuhe bei Zalando bestellen oder Brötchen beim Bäcker kaufen können...
    14 Antwort(en) | 1825 mal aufgerufen
  • Avatar von joggele
    08.04.2019, 18:27
    Ich meine den Root-Zugang zum Server. Es gibt einen Root Zugang, der wohl aber nicht alle Berechtigungen besitzt, um Downloads von VB direkt über Root zu tätigen. Ziemlich schwer was zu erklären, wo man selbst keinen Plan davon hat. Ich habe das über Root mal gesehen, das ist aber nicht meine Welt. Grüße Jörg - - - Aktualisiert - - -
    14 Antwort(en) | 1825 mal aufgerufen
  • Avatar von Jaydee
    08.04.2019, 16:23
    Sowas in der Art dachte ich mir, vermutlich wurde schlicht das ZIP-Archiv nicht komplett/richtig entpackt. Deshalb bevorzuge ich persönlich, solche Pakete lokal zu entpacken und erst dann auf einen Server zu schieben. Eine falsche Index-Zuordnung sollte normalerweise dann zu einem 404-Error führen (weil z.B. keine "index.html" vorhanden ist), oder halt per Priorisierung (kann man bei manchen Hostern für Standard-Extender einstellen) in bestimmten Reihenfolgen "erzwungen" werden. Also...
    13 Antwort(en) | 283 mal aufgerufen
  • Avatar von Kevin26
    08.04.2019, 15:06
    Antwort vom Hetzner: Das Script prouziert keinen Fehler also können die auch nicht sagen woran es liegt :/ Hab jetzt gerade mal das admincp probiert...da krieg ich zwar das Login-Fenster, aber ohne jegliche Beschriftung. Nach dem Login wieder ne weiße Seite. Man, das nervt. Dabei sollte der Webspace alles einfacher machen... Gruß Daniel
    13 Antwort(en) | 283 mal aufgerufen
  • Avatar von Boothby
    08.04.2019, 14:37
    Wie hast du versucht das Forum aufzurufen? www.deine-domain.de/forum-new/ <-- ohne Datei oder www.deine-domain.de/forum-new/index.php vielleicht ist ja der index nur einfach falsch zugeordnet? z.B. index.htm oder default.html
    13 Antwort(en) | 283 mal aufgerufen
  • Avatar von Kevin26
    08.04.2019, 14:32
    Danke, so sehe ich das auch. Ich wollte nur nichts übersehen haben, bevor ich den Support anschreibe. Danke schon mal. Gruß Daniel
    13 Antwort(en) | 283 mal aufgerufen
  • Avatar von Jaydee
    08.04.2019, 14:09
    Hallo Daniel, die Einträge sind nicht weiter verwunderlich, das ist dann Deine IP und jeweils der Versuch, das Forum (erfolglos) und die phpinfo.php (erfolgreich) aufzurufen. Das mit der phpinfo besagt eigentlich nicht viel, die besteht normalerweise nur aus einem "anspruchslosen Einzeiler": <?php phpinfo(); ?>
    13 Antwort(en) | 283 mal aufgerufen
  • Avatar von Kevin26
    08.04.2019, 12:44
    Hallo, eine .htaccess für das Forum gibt es auf beiden nicht. Server hat php 7.0.27, Webspace 7.0.33 Ich hab leider nur die Error-Logs vom Apache, da taucht aber nix verdächtiges auf. Nur im Access-Log seh ich was: www.domain.de 0 80.138.217.181 - - "GET /forum-new/phpinfo.php HTTP/2.0" 200 106043 "-" "Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0" www.domain.de 0 80.138.217.181 - - "GET /forum-new/ HTTP/2.0" 200 0 "-" "Mozilla/5.0 (Windows NT 10.0;...
    13 Antwort(en) | 283 mal aufgerufen
  • Avatar von Jaydee
    08.04.2019, 12:31
    Oder meinst Du den Zugang zum Kundenbereich hier, weil Du von "Softwareupdates" sprichst? Übrigens hatte ich Dir im März sofort auf Deine Nachricht zu den Hoster-Fragen geantwortet, hat sich das danach geklärt? Da war doch irgendwas mit Server-Konfigurationen usw., wenn ich das richtig in Erinnerung habe.
    14 Antwort(en) | 1825 mal aufgerufen
  • Avatar von Jaydee
    08.04.2019, 12:25
    Das klingt zunächst mal nach einem 500 (internal server) Error und der ist recht allgemein gehalten. Es könnte beispielsweise an der .htaccess liegen, die nicht zur dortigen Apache Config passt und dadurch Fehler produziert. Wie sieht es denn mit den Unterschieden zwischen beiden Servern aus, auch PHP-Version usw.? Als ersten Test würde ich zunächst die .htaccess kurz umbenennen und schauen, was dann passiert. Erscheint grundsätzlich eine Forenseite, wäre das schon mal ein Indiz. Dann...
    13 Antwort(en) | 283 mal aufgerufen
  • Avatar von Kevin26
    08.04.2019, 11:03
    Gerade mal die index.php und die forum.php auf der Shell aufgerufen, also einfach mal "php index.php"...ich krieg da NIX zurück. Gar nix.... Bei einer phpinfo kommt aber wa szurück, am PHP scheints also nicht zu liegen. Bin gerade mit meinem Latein echt am Ende.
    13 Antwort(en) | 283 mal aufgerufen
  • Avatar von pogo
    08.04.2019, 09:25
    Du meinst jetzt eine Admin für vBulletin? Oder Rootzugang für den Server?
    14 Antwort(en) | 1825 mal aufgerufen
  • Avatar von Kevin26
    08.04.2019, 09:09
    Hallo, ich habe gerade unser Forum (VB 4.2.5) von einem Server auf einen Hetzner-Wabspace umgezogen. Auf dem Server das alte Forum gezippt, nen SQL-Dump gezogen. ZIP auf dem Webspace in einem Unterodner eingespielt, den SQL-Dump in die DB geblasen, config.php angepasst. Aber wenn ich jetztd as Forum aufrufe gibts nur ne Weiße Seite, keinen Fehlercode, nicht. Leider find ich auch beim Hetzner ein Log des Webservers so dass ich da mal schauen könnte. Jemand ne Idee, wo ich da suchen...
    13 Antwort(en) | 283 mal aufgerufen
  • Avatar von joggele
    07.04.2019, 21:38
    Hi, Ja, das haben wir zwar vorher schon geahnt und jetzt haben wir die Gewissheit. Es macht nicht viel Sinn, da noch viel Geld und Zeit reinzustecken. Wir werden das nötigste machen, um das Forum noch ein wenig am laufen halten zu können, während wir parallel ein neues aufbauen. Trotzdem noch eine Frage: Gibt es eine Option, einen neuen Root Zugang zu erstellen bzw. den bestehenden zu ändern ? Der aktuelle hat keine Berechtigung, Softwareupdates zu ziehen und zu installieren.
    14 Antwort(en) | 1825 mal aufgerufen
  • Avatar von Masterix
    03.04.2019, 18:54
    Hallo, so wie du und dein Host das beschreiben scheint das Kind bereits im Brunnen zu sein. Da hat ein rumflicken wenig Sinn. Insofern kann ich dir nur mit gutem Gewissen dazu raten - sofern dir das Forum das Wert ist - selbiges professionel migrieren zu lassen und danach altes und kaputtes aus dem Dateisystem zu entsorgen. Da kenne ich nur einen der das zu leisten vermag....
    14 Antwort(en) | 1825 mal aufgerufen
  • Avatar von kleinerzwerg
    29.03.2019, 21:01
    kleinerzwerg hat auf das Thema Forum - Facebook Login nicht mehr möglich im Forum vBulletin 4 Fragen und Probleme geantwortet.
    Sind bei mir auch nicht viele. Habe auch erst 2 Tickets, dass es nicht mehr geht. Dann werde ich das bei mir abschalten. Schade.
    2 Antwort(en) | 2431 mal aufgerufen
  • Avatar von joggele
    28.03.2019, 22:05
    Hallo Jörg, insofern ich genau weiss was ich wo machen muss traue ich mir das durchaus zu. Das wäre zumindest schonmal ein Anfang. Wenn sich hier dann noch jemand finden würde, wäre das genial. Grüsse Jörg
    14 Antwort(en) | 1825 mal aufgerufen
  • Avatar von Jaydee
    28.03.2019, 13:34
    Hallo Jörg, vom Grundsatz her hätte ich Dir zwar gerne Hilfe angeboten, aber da solche Dinge etwas aufwendiger sein können und ich zeitlich im Moment nicht absehen kann, wann ich dazu käme - solche Fälle aber schnelles Handeln erfordern, würde ich empfehlen lieber aktiv nach anderweitiger Unterstützung zu suchen. Hoffentlich meldet sich auch hier noch jemand. Ansonsten die Frage: Traust Du Dir denn zu mit FTP zu arbeiten, also zumindest schon mal die Dateien komplett durch ein neues...
    14 Antwort(en) | 1825 mal aufgerufen
  • Avatar von joggele
    28.03.2019, 06:40
    Hallo Jörg, genau das kann ich leider nicht und ich suche jemanden, der mich dabei Unterstützt. Grüße Jörg
    14 Antwort(en) | 1825 mal aufgerufen
  • Avatar von Jaydee
    27.03.2019, 22:08
    Wenn tatsächlich ein Hack-Angriff stattgefunden hat, müsste man zunächst die Schwachstelle finden (evtl. auch ein gehackter Admin-Account). Der Weg wäre, ein frisches vB-Paket zu ziehen, alle Dateien zu überschreiben und dann zusätzlich zu schauen, ob auch Manipulationen in Templates, Plugins und sonstigen Add-ons vorgenommen wurden. Alle Passwörter ändern (inkl. FTP und MySQL) und schauen, ob auch die Datenbank korrumpiert ist. Viel mehr Angriffspunkte gibt es auf einem Shared-Server...
    14 Antwort(en) | 1825 mal aufgerufen
  • Avatar von joggele
    27.03.2019, 19:57
    Hallo Jörg :), danke für deine schnelle Rückmeldung. Mir ist bewusst, das vBulletin 4 ein Auslaufmodell ist, das habe ich bereit gelesen. Mittelfristig werden wir da um eine andere Lösung nicht herum kommen. Kurzfristig ist mir wichtig, dass unser Forum stabil läuft und ich das Thema mit den angeblichen Schadprogrammen gelöst bekomme. Wenn dazu evtl auch nicht mehr alles so laufen wird wie vorher, ist das auch ok und die Alternative muss asap her. Mein Anbieter hat uns vor ein paar...
    14 Antwort(en) | 1825 mal aufgerufen
Weitere Aktivitäten